Scheduled Curtailment -- Site 2
Scheduled for January 30, 2026 at 6:01 AM – 3:00 PM
Affects
Site #2
Under maintenance from 6:01 AM to 3:00 PM
Completed
January 30, 2026 at 3:00 PMCompleted
January 30, 2026 at 3:00 PMMaintenance has completed successfully
In progress
January 30, 2026 at 6:01 AMIn progress
January 30, 2026 at 6:01 AMMaintenance is now in progress
Planned
January 30, 2026 at 6:01 AMPlanned
January 30, 2026 at 6:01 AMWe will be performing a curtailment at Site 2 during the time listed below. Expect miners at these sites to be offline during this curtailment.