Simple Mining - S1, S2, S3, S6, S7 Curtailment – Incident details

All systems operational

S1, S2, S3, S6, S7 Curtailment

Resolved
Degraded performance
Started 10 months agoLasted about 4 hours

Affected

Site #1

Degraded performance from 9:00 PM to 1:00 AM

Site #2

Degraded performance from 9:00 PM to 1:00 AM

Site #3

Degraded performance from 9:00 PM to 1:00 AM

Site #6

Degraded performance from 9:00 PM to 1:00 AM

Site #7

Degraded performance from 9:00 PM to 1:00 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are scheduled for a curtailment at all Facilities.