Simple Mining - S1 & S1B - Transformer Maintenance – Incident details

All systems operational

S1 & S1B - Transformer Maintenance

Resolved
Partial outage
Started 10 months agoLasted about 3 hours

Affected

Site #1

Partial outage from 1:00 PM to 3:45 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    We are currently completing Maintenance on transformers located at Site #1, and Site #1B.