Simple Mining - Major Outage at Site 6 – Incident details
All systems operational
Major Outage at Site 6
Resolved
Major outage
Started 3 months agoLasted 6 days
Affected
Site #6
Major outage from 4:10 AM to 1:36 AM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
The site team has confirmed that the miners at site 6 are up and hashing normally. At this time, the issue appears to be with dashboard reporting, and our team is actively working to resolve it.
Investigating
Investigating
We are experiencing an outage at Site 6. Our team is investigating this and will provide updates as they become available.